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Format Conventions 
In this document the following format conventions are used: 

Commands that you must type in are shown 
in bold� Courier font. 

WIN31 

Menu items are given in a Bold, Arial font. Windows Applications 

Keys that you press are enclosed in angle 
brackets. 

<Enter> 

Feedback 
If you notice any mistakes in this document please contact the Information Officer.  
Email should be sent to the address info-officer@leeds.ac.uk   

Copyright 

This document is copyright University of Leeds. Permission to use material in this 
document should be obtained from the Information Officer (email should be sent to 
the address info-officer@leeds.ac.uk) 

Print Record 
This document was printed on 25-Jun-03. 
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Introduction 
About Spreadsheets 
Spreadsheets were originally only designed as calculation tools.  
People seemed interested only in the numerical results of their 
calculations.  However, it rapidly became apparent that having done 
the calculations they needed to present the results in a manner that 
was interesting and clear to other people.  Spreadsheets therefore 
became data presentation tools as well as numerical calculation tools. 

Charting is one of the clearest methods of presenting bulk numerical 
data.  The way you present it, however, depends on what you want 
your audience to gain.  There are two main reasons for drawing 
charts: 

• as part of some data analysis so that you can see more clearly 
what the numbers mean. 

• as part of a presentation to impress other people. 

These two requirements are subtly different.  The first requires clear, 
uncluttered, accurate graphs.  The latter requires impressive looking 
graphs that may or may not show the data clearly.  Excel can produce 
both. 

Excel has wide range of graph types including column, bar, line, pie 
and area, with several sub-types, including 3-D charts, for each type. 
The graph types are a mixture of graphs appropriate to analysis and 
presentation. 

This document gives a set of exercises in charting with Excel, and 
these exercises should be appropriate to anyone wanting to use Excel 
to draw graphs.  The document gives practice on editing different 
areas of the chart. 

Prerequisites 
It is assumed that you already know how to open, close, save and 
print an Excel spreadsheet and that you know how to enter data, edit 
data and create simple formulae.  If you are new to Excel it will be 
necessary for you to read and work through the following document 
before attempting these exercises: 

Introductory Exercises in Microsoft Excel XP TUT 102 
or 
Introductory Exercises in Microsoft Excel 2000 TUT 46 

Extensive online help is also available through the Excel Help menu.  

If you wish to investigate some of the other facilities in Excel then the 
following documents are also available:  

Formatting Data in Microsoft Excel TUT 48 
Writing Formulae with Microsoft Excel TUT 47 
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Task 1 Getting Started 
Objective An existing unformatted spreadsheet will be used for this exercise.  In 

order for you to be able to use this spreadsheet you will need to copy 
it into your own home directory.  

Instructions To do this you will download the file from the ISS Web site. 

Comments You will need this file in order to complete these exercises. 
 

Activity 1.1 Open the Netscape web browser and go to the URL: 
http://www.leeds.ac.uk/iss/documentation/tut/index.html�

Activity 1.2 Scroll down to TUT 49 and right-click on the tut49.xls link. Choose 
Save Link As… In the Save As dialog box choose a suitable directory 
to store the file in and click <Save>. Close Netscape.  

Activity 1.3 Run Excel from the Start menu or by clicking on its icon on the 
desktop.  

2 



 

Task 2 Opening The Example File 
Objective To open the example sheet from within Excel. 

Instructions You will use the Open button on the toolbar. 

Comment Opening existing files is more common than opening new ones.  
Fortunately the process for opening files in Excel is the same as it is 
for practically every other Windows program. 

 

Activity 2.1 Select the FileOpen button on the toolbar 

, or select the Open command under 
the File menu. 

Activity 2.2 The� Open dialog box displays as shown 
below:  

 

Select the file TUT49.XLS and click on 
<Open>.  The example spreadsheet file 
will load. 
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Task 3 Creating A New Chart 
Objective To create a new chart in a separate worksheet from the data. 

Instructions You will use the Chart option from the Insert menu and then use the 
Chart Wizard to select a range of data to graph. 

Comment With this method the chart will be created in a separate sheet, but 
can be embedded later if necessary. 

 

Activity 3.1 From the Insert menu choose the Chart option. The Chart Wizard 
dialog box appears as shown below: 

 

Activity 3.2 Follow through the Chart Wizard steps, filling the options in as given 
below: 

Step One Select the Column graph from Chart type: and the 
Clustered Column from the Chart sub-type: Click on 
<Next>. 

Step Two On the sheet select the range A6 to E10. You may need 
to move the Chart Wizard dialog box first. The range 
should appear in the Data range: box as 
=TUT49!$A$6:$E$10�  In the Series in: section, check 
the Columns radio button. Click on <Next>. 

Step Three Select the Legend tab and uncheck the Show Legend 
box. Click on <Next>. 

Step Four Check the As new sheet: box and then click on <Finish>. 

When the Chart Wizard has finished, your chart should look like the 
one shown opposite: 
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Task 4 Adding Titles And Labels 
Objective To add a title and axes labels to the graph. 

Instructions You will use the Chart Options… option from the Chart menu. 

Comment Charts, like numbers, will be meaningless unless there is information 
on what the chart is about and what the elements of the chart are 
supposed to represent. 

 

Activity 4.1 From the Chart menu select the Chart Options…� option.  The 
following dialog box appears: 

 

Activity 4.2 Select the Titles tab if it is not already selected. Add the following 
titles to the appropriate boxes: 

Chart� Title: Graph� of� Sales� per� Region� for� Each� �
Sales� Rep  

Category (X) Axis:  Sales� Reps  
Value� (Y)� Axis:  Sales� in� Thousands �

Click <OK>. 

You will be returned to the chart worksheet, which now has three 
titles on it. 
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Task 5 Adding A Chart Legend 
Objective To add a legend to the chart that will inform the reader what the 

different data series are – i.e. what the different colours refer to. 

Instructions You will use the Legend tab from the Chart Options dialog box. 

Comment Most charts are plotted with more than one set of data, the purpose of 
the chart often being to compare one set of data against another.  It is 
therefore essential to label the different sets of data.  You do this 
using a legend. 

 

Activity 5.1 From the Chart menu select the option Chart Options… and click on the 
Legend tab.  Check the Show legend box and click on <OK>.  The 

chart now has a legend as shown: 

Legend 

 

Activity 5.2 Click on the Legend to select it and choose Selected Legend... from 
the Format menu.  The following dialog box appears: 
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This box defines everything for the legend box, including the border 
and the patterns behind it.  Patterns will be discussed in more detail 
later.  For now, just click the tab marked <Placement>. 

This tab defines where the legend is positioned on the 
graph.  Select the Bottom radio button and click <OK>.  
Your legend should appear in a long thin box just 
underneath the label of the X-axis. 
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Task 6 Changing The Chart Type 
Objective To change the type of chart plotted whilst using the existing set of 

data. 

Instructions You will use the Chart Type... option from the Chart menu. 

Comment Different graph types are useful for different sorts of data or for 
different emphasis on the data. 

 

Activity 6.1 From the Chart menu select Chart Type...  The following dialog box 
appears showing the alternative graphs available: 

Activity 6.2 Select Area from the Chart type: box, select the second subtype and 
click on <OK>.  The graph alters to show an area graph.  Note that 
the Y axis has altered its scale for the new graph.  This type of area 
graph stack data so that the value for the top line of, say, Q2, is equal 
to the sum of all the values in Q2. 

Before continuing, put the graph back to the column graph you 
originally had by going back to the Chart Type... dialog box (Clustered 
Column graph). 
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Task 7 Editing The Displayed Data 
Objective To alter the patterns and format of the series that are displayed. 

Instructions You will use the Selected Data Series… option from the Format menu. 

Comments You will sometimes want to alter the colour or pattern a series is 
displayed in.  This will occasionally be for practical purposes – you 
want to replace colours with patterns for a black and white printer – 
or for emphasis. 

 

Activity 7.1 Click on any of the columns in the graph representing Q1.  Little 
boxes should appear in some or all of the purple columns across the 
graph.  Then select the Selected Data Series... option from the Format 
menu.  The following tabbed dialog box appears: 

 

Activity 7.2 Click on the Patterns tab. In the Area section select the white colour 
box.  The Sample box should turn white. 

 Activity 7.3 Now click on the <Fill Effects…> button and click 
on the Pattern tab in the Fill Effects dialog box. 
This box selects the pattern and the background 
and foreground colours of the pattern.  Choose 
black for the foreground colour by clicking on the 
drop down arrow in the Foreground: box, choose 
white for the background colour and choose a 
pattern from those shown. 

Activity 7.4 Click on <OK> to close the Fill Effects dialog box 
and <OK> again to close the Format Data Series 
dialog box.  Your change of colour and pattern is 
implemented on the Q1 data series. 

Activity 7.5 Now try changing the other three data series to be black and white 
but with different patterns.  Notice that the legend records the change 
in patterns as you do them. 
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Task 8 Editing Axes 
Objective To alter the scales on which graphs are plotted. 

Instructions You will click on the axes you want to alter, then use the Selected 
Axis... option from the Format menu. 

Comments It is often desirable to change the scale of which axes are plotted.  
You can change it from a linear to a logarithmic scale, or you can 
change the starting and finishing values on the Y-axis to alter the 
appearance of a gradient. 

 

Activity 8.1 Click on the Y-axis.  Two little boxes should appear, one at either end 
of the axis.  Now select the Selected Axis... command from the Format 
menu.  A dialog box will appear.  Click on the tab labelled Scale.  The 
box will appear as shown below: 

 

This box allows you to alter the starting value, finishing value and 
increment units for the axis.  You can also specify where you want 
the X axis to cross. 

Activity 8.2 Edit the box as follows:  

 Minimum: 30� Maximum: 80�

Major Unit: 5� Minor Unit: 1 

You will note that as you go through the boxes, editing the contents, 
the check box on the left-hand side becomes cleared.  This is because 
you are removing the default values that Excel provides and inserting 
your own.  When you have finished click <OK>.  The chart has altered 
so that the differences between the individual sales reps is now more 
pronounced. 

Activity 8.3 Now double-click on the X-axis.  The Format Axis dialog box appears 
again, but this time select the Alignment tab.  This controls the 
orientation of the text on screen. Change the orientation by typing in 
90 in the Degrees box or by clicking on the uppermost diamond.  
Click on <OK>. All the text labels for the X-axis will be rotated 90 
degrees. 
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Task 9 Editing The Plotted Data 
Objective To alter the data that you actually want plotted on the graph. 

Instructions You will use the Source Data… option from the Chart menu. 

Comment It is sometimes the case that you either want to add an extra series to 
what you are plotting, or else you want to use the format of the 
current chart to plot a new set of data with.  To do this you change 
the Data Series you plot. 

 

Activity 9.1 From the Chart menu select the Source Data… option.  The source 
data is displayed with an active dotted line around it. 

Activity 9.2 Using the mouse, select the data in the range A6:G10. You may have 
to move the� Source Data dialog box out of the way to see the range 
you want to select.  When you have done that click on <OK>. 

Activity 9.3 You will notice that the Y-axis is now unhelpful as it still has the 
settings we gave it in the previous exercise.  Double click on the Y-
axis and reset all the Scale settings to their defaults. 

The graph as it stands isn't terribly informative.  One alternative is to 
change its subtype to a stacked column graph.   

Activity 9.4 Using the Chart Type… option on the Chart menu, select the Stacked 
Column chart sub-type and click <OK>.  The whole graph is altered to 
become a stacked column chart. 

Activity 9.5 Ever since you started working on the chart 
you may have noticed a small toolbar floating in 
the top right hand corner of your screen, or you 
may have more buttons on the toolbar.  This is 
the Chart Toolbar and it can be used to 
shortcut menu commands. If it is not floating 
as a separate toolbar it may be ‘docked’ on the 
existing toolbar.  If you cannot see it on your 
screen, you can open it by checking the Chart 
option under View > Toolbars. 

Select the Actual� Sales series by clicking on 
one of its data areas with the mouse.  A box 
should appear in some or all of the columns on 
the chart.  Now go to the Chart Type drop down 
arrow in the chart toolbar.  A palette of possible 
chart types appears.  Select the line chart. 

The graph changes so that the Actual Sales form a line graph over the 
top of the column graph.  Now select the Target Sales series and do 
the same for that. 
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Task 10  Changing Data Orientation 
Objective To change the way the data is plotted on the chart to give a different 

emphasis. 

Instructions You will use the� Source Data… option on the Chart menu to alter the 
data you are plotting. 

Comments You are now going to alter the graph so that it displays the data by 
quarter rather than by sales rep.  This will give a feel for what is 
happening to the sales over time. 

 

Activity 10.1 Select Chart > Source Data… The original data is displayed with an 
active dotted box around it. You may need to move the Source Data 
dialog box to see all the data. 

Activity 10.2 Using the mouse drag out around the range� A6:E11 so that the range 
is surrounded by an active dotted box. 

Activity 10.3 In the Series in: section click on the radio button Rows.  This will put 
the quarters on the X-axis with the Sales Reps as the different series.  
Click on <OK>.  You will be taken back to the chart sheet with 
stacked columns representing the quarterly totals and a line 
representing the Average data. 

Activity 10.4 Make sure the chart is displayed as unstacked columns (Cluster 
Column sub-type) and all the patterns are black and white. 

Activity 10.5 Click on any Average column (the fifth column in each quarter) to 
select the Average series. From the Chart menu select Chart Type > 
Line. Click on <OK>. The chart should now look similar to the one 
below: 
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Task 11 Adding A Trendline 
Objective To add a simple regression line to the data plotted on the chart. 

Instructions You will use the Add Trendline… option from the Chart menu. 

Comments Excel charting also allows you to perform some analysis on the data 
your graph is displaying. 

 

Activity 11.1 Using the mouse, select the 
line representing the 
average score for the reps so 
that the boxes along the line 
are highlighted.  From the 
Chart menu select the Add 
Trendline… option.  The 
dialog box shown appears: 

Choose the Linear trend box 
(it should already be 
selected), make sure 
Average is selected in the 
Based on series: box and 
click <OK>.  A thick black 
line will appear on the chart 
representing the linear 
trend of the average for the 
Sales Reps over the four 
quarters. 

Activity 11.2 Before you finish, you may want to tidy the graph up a bit.  Here are 
some suggestions: 

• Double-click on the trendline to call up the Format Trendline 
dialog box.  Change the line weight to be thicker so that it stands 
out more. 

• Change the orientation of the X-Axis labels so that they are easier 
to read. 

• Change the X-Axis title to read "Sales� per� Quarter". 

• Double-click on the chart title to call up the Format Chart Title 
dialog box.  Under the patterns tab give the chart title an ordinary 
weight border with a shadow. 

• Double-click inside the axes but not on a data series to call up the 
Format Plot Area dialog box.  Change the colour to a light grey or 
white. 

• Double click on the tab labelled <Chart1> at the bottom of the 
window. You can now type your own name for the chart sheet.  
Type the name Quarterly� Sales and press <Enter>. 
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Task 12  Finishing Excel 
Objective To quit Excel. 

Instructions You will use the Exit option from the File menu. 

Comments You should always quit any computer program when you have 
finished your session.  Always shutdown Windows NT before 
switching off the computer  Also never leave a computer whilst you 
are still logged on to it as others may use your username and could 
potentially damage your files. 

 

Activity 12.1 After finishing the exercises you should have a graph that looks 
similar to the one shown below: 

 

Activity 12.2 Select the Exit option from the File menu.  Excel asks you if you want 
to save your document before it lets you quit. 

 

Click either <Yes> or <No> depending on whether you want the 
changes saved.  Once you have done that Excel will quit.  If you click 
on <Cancel> you will be returned to your unsaved work to continue. 
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