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Introduction 
About Excel 
The aim of this document is to enable you to gain an insight into 
using the Excel spreadsheet.  Excel is the oldest spreadsheet program 
to use a Graphical User Interface method of working, and therefore its 
interface is one of the most advanced.  Its strength lies in its ease of 
use for new users and its speed of use for experienced users.  For 
most tasks there are at least two ways of doing the same job, and 
with some tasks there are more.  This enables you to choose the 
method of working which suits you best – either for ease of 
remembering how to accomplish a task or for speed when you are 
more experienced. 

Spreadsheets are used for a wide variety of tasks from the simple 
presentation of tables of numbers to complex simulations of scientific 
processes and computer-based training materials.  Excel has the 
greatest range of mathematical and scientific functions of any 
spreadsheet on the market and it is widely used for teaching.  
Furthermore, many companies have produced add-ins that 
seamlessly provide even more functionality for Excel.  In particular we 
have a Statistics add-in for Excel called Astute® that provides Excel 
with a comprehensive selection of parametric and non-parametric 
statistical routines. 

The scope of this document is to introduce you to the Excel user 
interface, to enable you to enter data, format data, set up simple 
calculations and produce simple graphs.  There are other documents 
available to enable you to perform more complex formatting 
operations, use formulae more powerfully and refine your graphs. 

The lessons have been designed in such a way that you are advised to 
complete a lesson and its exercise before proceeding to the next one. 

Requirements 
It is assumed that you already know how to login to the Novell 
network and run the Microsoft Windows operating system.  No prior 
knowledge of spreadsheets in general, or Excel in particular, is 
assumed, but it is advised that you use this document alongside the 
Getting Started With Microsoft Excel XP (BEG 17) document available 
from the Help Desk.  If you are completely new to spreadsheets then 
you are also advised to read the Overview of Spreadsheets (OVE 4) 
document, also available from the Help Desk. 

Documentation 
If you require further information on the facilities in Excel the 
following documents are also available: 

Formatting Data in Microsoft Excel 2000 (TUT 104) 
Writing Formulae with Microsoft Excel 2000 (TUT 105) 
Charting in Microsoft Excel 2000 (TUT 106) 

The features in Excel XP and Excel 2000 are very similar. 
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Task 1 The Excel Screen 
Objective To run Excel for Windows and identify the parts of the Excel screen, 

and know how to use them effectively. 

Instructions You will learn the parts of the Excel screen by observation and try out 
some common Excel tasks. 

Comment This document assumes you are using a PC in an ISS Cluster and 
have logged on to Windows. 

 

Activity 1.1 Run Excel from the Start menu (under Programs, MS Office XP) or by 
clicking on its icon on the desktop. 

Activity 1.2 Familiarise yourself with the Excel worksheet window.   

 

 

 

Worksheet tabs Task Pane 

Status 
bar

Worksheet 

Menus 

Toolbars 

The Task Pane on the right of the screen is a new features in Office 
XP. It gives you easy access to common tasks, and changes as you 
perform new tasks. In the example above the Task Pane shows 
recently used Excel documents and provides options for creating a 
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new document from a template. Other Task Panes which may appear 
include Search, Clipboard and Clip Art.  

If you cannot see the Task Pane click on the View menu and choose 
Task Pane. To close the Task Pane click on the close box at the top of 
the pane. 

 

Task Pane 
close box

 

Activity 1.3 In the worksheet, the columns are labelled by letters and the rows by 
numbers.  At the intersection of a row with a column is a box called a 
cell.  Cells are referenced by both their column label and their row 
number. 

Click on the cell D7 using the mouse (Column D, Row 7).  A black box 
appears around the cell.  This is called the cell highlight and its 
presence denotes a selected range.  Move the mouse slowly over the 
black border.  Notice that the cursor changes from a thick white 

crosshair when over the main part of the cell to a white arrow  
when it is over the black border, and a black crosshair  when it is 
over the little black box in the bottom right hand corner of the cell 
highlight. 

Activity 1.4   

 
Now look at the formula bar.  This has three areas.  The left-hand 
area will have the text D7 in it.  Excel can only edit the contents of 
one cell at a time, even when more than one cell is selected.  The 
editable cell is called the active cell.  It is always highlighted and its 
reference will be displayed in the left-hand area of the formula bar. 

The right-hand area of the formula bar will display the contents of the 
active cell and in here the contents can be changed.  The middle area 
of the formula bar is used when the cell is being edited. 

Worksheets and Workbooks 
A Workbook is an Excel file that can contain one or more worksheets. 
You can move between different worksheets in a workbook by clicking 
on the tabs at the bottom of the workbook window. If you have more 
than one workbook open, you can move between the workbooks using 
the Window menu. 
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Task 2 Entering Data 
Objective To understand the different types of data and to enter data correctly. 

Instructions You will start entering data into the spreadsheet using the keyboard. 

Comments You are Sales Manager of VINO plc  You have the sales figures for 
three of your four sales reps for three quarters, and you want to 
record this data. 

 

Activity 2.1 First you must enter the two titles.  Click on cell A1.  Notice that the 
left-hand section of the formula bar displays the cell reference A1.  
Now type:  

VINO� plc 

Notice that the text appears in the cell and also in the right hand 
section of the formula bar.  Also the middle section of the formula bar 
changes to display two buttons.  These are: 

 <Cancel> button.  Clicking on this cancels the edits in the cell. 

 <Confirm> button.  Clicking on this returns you to the sheet 
with the cell edited. 

Click on the <Confirm> button to complete the entry.  Now click on 
cell A3 and type: 

(Figures� in� 000's)�

Click on the <Confirm> button. 

Activity 2.2 Now enter the column labels for the table – Sally, Ann and Ray in 
cells A7, A8 and A9 respectively.  When you have typed the text you 
can confirm the entry by pressing <Enter> instead of clicking the 
<Confirm> button. 

Activity 2.3 Now enter the row labels for the table – Q1, Q2 and Q3 in cells B6, C6 
and D6 respectively.  When you have typed the text you can confirm 
the entry by pressing the right cursor → key.  This confirms the entry 
and moves you on to the next cell in one operation. 

Activity 2.4 Now enter the values 40, 57, 52, etc. so that your sheet looks like the 
one shown below. 
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Task 3 Editing Data 
Objective To edit existing data. 

Instructions You will edit the data in the spreadsheet using the keyboard and 
mouse. 

Comments There has been an error with Ray's sales figures and you want to put 
the correct data in the worksheet. 

 

Activity 3.1 For the first quarter, Ray sold £58,000 of goods, not £55,000.  Click 
on the cell B9 and type: 

58�

The contents of cell B9 are deleted and completely replaced by the 
new typing.  If you had done this by accident then at this point you 
could click the <Cancel> box to undo the edits.  You want to confirm 
the entry, so click the <Confirm> button or press <Enter>. 

Activity 3.2 For the third quarter, Ray sold £71,000 of goods, not £73,000.  Click 
on the cell D9, but this time press the function key <F2>.  In the cell 
you will notice that at the end of the figure 73 there is a flashing I-
beam cursor, , indicating that the text in the cell is ready for 
editing. 

Press the <Backspace> key once and type 1, then confirm the cell 
edits. 

Activity 3.3 The title is incorrect.  It needs to be changed to Sales� for� VINO�
plc� (1995/6). To do this, click on A1 and then move the cursor to 
the Formula Bar. As the cursor goes over the editing section of the 
formula bar its shape changes to an I-beam.  Position this just to the 
left of the word VINO and click the mouse button once.  The flashing 
cursor appears to the left of the word VINO.  Type: 

Sales� for�

The text is inserted in front of the word VINO.  Now use the mouse to 
click at the end of the cell entry and type: 

(1995/6)�

Confirm the edits in the cell. 

Activity 3.4 Now move the mouse cursor over the cell A8 containing the name 
Ann.  Click the mouse button twice quickly.  You will notice that a 
flashing I-beam cursor now appears within the cell at the point you 
clicked.  If the cell highlight suddenly jumps onto either Ray or Sally 
it means you've clicked twice on the border by mistake.  In that case 
try again, clicking in the centre of the cell. 

 When you have the flashing I-beam cursor, move it to the end of the 
word Ann and type an extra e so that her name reads Anne.  Confirm 
the edits in the cell. 
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Task 4 Saving A File 
Objective To let you save your workbooks so that you can edit them again later. 

Instructions You will use the Save As... command from the File menu. 

Comments Most workbooks need to be worked on several times.  To do this you 
must be able to save a workbook and give it an identifiable name. 

 

Activity 4.1 Click on the File menu once to display the list of 
options.  Now click on the Save As...� option.  The 
three dots after the command indicate that a dialog 
box will appear when this command is selected.  
The Save As dialog box is displayed as shown 
below: 

 

 
Choose the location you want to save your file in from the Save in: 
box. You should normally save files onto your M: drive 

Type in a filename.  It is a good idea if filenames are meaningful and 
helpful, e.g. “ACCTS90”, “REPORT1” rather than “FRED”.  When 
finished click <Save>.   
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Task 5 Creating A New File 
Objective To enable you to manage your worksheets. 

Instructions You will use the Window menu and various commands from the File 
menu. 

Comments Once you have saved a workbook you must be able to open it again 
and create new workbooks. 

 

Activity 5.1 From the file menu choose the Close command.  
The Workbook you have just saved will close and 
the centre of the Excel window should be blank. 

Activity 5.2 Click on Blank Workbook in the New Workbook 
Task Pane. A new blank workbook opens in the 
Excel window, and the New Workbook Task Pane 
closes. 

 

Activity 5.3 You are looking ahead to the next financial year 
and you want to create a worksheet in readiness.  
Enter the title:  Sales� for� Vino� plc� (1996/7)�
into cell A1 and confirm. 

Activity 5.4 Return to the File menu again and select the Open command.  The 
dialog box shown will appear:  

 

Select the file you have just saved (in the example this would be the 
file REPORT1.xls) with the mouse and then click <Open>.  The file 
will load back into Excel.. 

Activity 5.5 Select the Window� menu.  The currently-open workbooks will be 
numbered 1, 2, 3 etc at the bottom of the menu.  Choose the 
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appropriate numbered option to switch to the workbook you have just 
created. 

If you want to see all your open worksbooks on the screen at the 
same time (for example, for copying data from one to another) then 
use the Window Arrange... command.  Only one workbook can be 
active at any one time – and that workbook will have its title bar 
highlighted.  To work on another workbook viewed on your screen, 
click on it, or use the Window menu. 
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Task 6 Editing A Worksheet 
Objective To edit the worksheet by copying and moving the data. 

Instructions You will add extra data to the worksheet, use the Edit and Insert 
commands and move a range of cells. 

Comments The sales reps have produced their figures for the last quarter plus 
the missing figures for the fourth rep.  You want to enter them into 
the spreadsheet, along with the Year Target figures for each rep. 

 

Activity 6.1 Retrieve the spreadsheet you originally created by selecting it from 
the Window menu.  Enter the fourth rep's label – John – and sales 
figures in row 10. 

Q1� � � 44� � � � � � � Q2� � � 59� � � � � � � Q3� � � 38�

Activity 6.2 Now enter the figures for the last quarter as follows: 
Sally� � 65� � � � Anne� � 90� � � � Ray� � 82� � � � John� � 70�

Activity 6.3 For each of the reps, you would like to enter his/her Year Target 
figures.  These can be entered in column B, with a heading Target. 

 

Move the cursor over the column label at the top of the B column 
and click the left mouse button once.  The entire column should be 
highlighted.  Note that the cell at the top of the column, B1, is 
white, indicating that it is the active cell in the highlighted range. 

Now go to the Insert menu and select the command Columns.  A 
blank column is inserted and the contents of all the other columns 
are shifted one column to the right. 

Label the column with the title Target in cell B6, and enter the target 
figures as given below: 

Sally� � 250,� � � � Anne� � 220,� � � � Ray� � 250,� � � � John� � 200� � �

Activity 6.4 Management have come back to you asking for the target figures to be 
placed after the Q4 figures.  Move the cursor over cell B6, click and 
hold down the left mouse button.  With the button still held, move the 
cursor down until it is over cell B10.  The black border highlight 
extends across the cells as the cursor moves across them.  Now 
release the mouse button.  The process of moving the mouse whilst 
holding the button down is called dragging the mouse. 

The cells are highlighted black with the black border around them.  A 
rectangular group of cells like this is called a range, so you have now 
selected a range of cells. 

Move the mouse over the black border until it changes to the white 

arrow .  Click and hold the left mouse button.  Now drag the 
mouse over to column G.  You will notice that a ‘ghost’ highlight 
border follows the cursor.  Position this ghost box over the range G6 
to G10, and release the mouse button.  The data in the selected range 
is moved to the new location. 

Activity 6.5 Select column B, and choose Delete from the Edit menu to remove the 
column again. 
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Task 7 Formatting Data 
Objective To understand the different types of formatting for values, alignment 

types and to improve the look of labels. 

Instructions You will learn the parts of the Excel screen by observation and try out 
some common Excel tasks. 

 

Activity 7.1 The title needs to stand out from the data.  Select cell A1, containing 
the title.  Now click on the following buttons in the toolbar: 

 Makes the text bold. 

 Select the text size.  Click on the down arrow and choose 
size 12. 

Activity 7.2 Now select the range A1:F1 by holding down the <Shift> key, and 
clicking on the cell F1.  All the cells in between A1 and F1 are all 
selected.  The columns A to F contain the table you are working with, 
and you want to centre the title across that table.  Click on the Merge 
and Center button  in the formatting toolbar, and the title will 
centre itself across the columns. 

Activity 7.3 Now align the labels Q1, Q2, etc 
with the data below them.  The 
data is aligned right, so select the 
range B6:F6 and click on the Align 
Right button  on the second 
toolbar.  Your spreadsheet will 
look like the one shown right: 

Activity 7.4 Select the data range A6 to F10 by 
either clicking in cell A6 and dragging the mouse down to F10, or else 
using the <Shift-Click> procedure.  Select the Autoformat command 
from the Format menu.  This brings up a dialog box containing a 
gallery of possible 
formats. 

Select one you like and 
click on <OK>.  If you 
like the results, save the 
file.  If not, go to the Edit 
menu and select Undo. 
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Task 8 Using Formulae 
Objective To enter a formula and use the Autosum function. 

Instructions You will widen a column using the mouse and enter formulae from the 
keyboard. 

Comments As Sales Manager, you need to know how well or badly your sales 
team has done for the financial year 1995/6.  You want to establish: 

1) the total sales figure for each rep; 
2) the actual total sales and the target total sales. 

 

Activity 8.1 Insert a blank column in front of the column containing the Target 
data (column F) by selecting the cells F2 to F10 and using Insert, 
Columns. In F6 enter the label Actual� Sales and confirm the entry.  
The label will not fit in the column width, so you must widen the 
column.  Move the cursor to the column labels.  Now move the cursor 
across the labels: notice that the cursor changes from a crosshair to a 
vertical line with arrows .  Move the cursor in between the labels 
for the F and G columns so that the cursor changes form.  Click and 
drag the mouse to the right.  A dotted line appears under the cursor, 
indicating the new column width.  When this looks big enough release 
the mouse button.  The column adopts the new width. 

Activity 8.2 F7 will contain Sally's actual total sales – click on this cell.  The 
formula for Sally's total sales will be the sum of the four quarters, i.e. 
B7+C7+D7+E7.  Click on F7 and type: =B7+C7+D7+E7�
Confirm the entry in the cell.  Excel adds up all the contents of the 
cells B7 to E7 and displays the result in F7.  Note that the formula 
bar still contains the formula, so if you need to edit it you can. 

Activity 8.3 An easier way to add up a collection of cells, especially if they are all 
together, is to select F7 again and then click on the AutoSum button, 

 in the top toolbar.  This pastes in the SUM function and the 
active dotted box indicates the range of cells to be summed.  Press 
<Enter> to accept the suggested range.  The result is displayed in F7, 
but the formula bar will contain the formula =SUM(B7:E7). 

Activity 8.4 You will copy the formula in F7 to cells F8, F9 and F10 so the 
totals for the other sales reps are calculated.  Select cell F7 so 
that the cell is highlighted.  Move the cursor over the little black 
box in the bottom right-hand corner so that the cursor changes 
shape to a black crosshair .  Now click and drag the mouse 
button so that a ghost highlight covers the range F7:F10.  
Release the mouse button and the formula is copied down the range.  
The formula changes to take account of the row it is in.  The formula 
in row 7 is =SUM(B7:E7) but the formula in row 8 is =SUM(B8:E8). 

 

Note The bottom border on cell F10 may have vanished as the cell formats 
were copied as well, so you may want to redo your Autoformat 
command. 

Activity 8.5 Using the Autosum technique, sum up the reps' totals in F7 to F10, 
and put the result in F12.  Enter an appropriate label in A12.  Copy 
the formula to column G for the Target Sales. 
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Task 9 Creating A Chart 
Objective To understand what is meant by an embedded chart, and to use the 

ChartWizard. 

Instructions You will create a chart by choosing options and filling in dialog boxes 
presented to you by the Excel Chart Wizard. 

Comments A chart is a graphic representation of worksheet data.  There are 14 
different types of chart: nine 2-dimensional and six 3-dimensional 
types, including the bar, line, pie, and scatter types.  The objective of 
the chart is to present graphically a comparison of the sales reps’ 
performance over the year. 

 

Activity 9.1 You are going to use the input data that was entered initially, 
i.e. B7 to E10.  The column and row labels will also be required to 
identify the data.  The data range for the chart therefore is A6 to E10. 

Select the range A6:E10 with the mouse and click on the Chart Wizard 

tool, in the toolbar.   

Using the Chart Wizard 
The Chart Wizard breaks down the operation of creating a chart into 
four simple steps.  If you need more information, click on the Help 
button. 

Step 1 Which chart type do you require?  Click on Column under 
Chart type: and choose Clustered Column under Chart sub-type: 
(the chart type can be easily changed later if necessary).  Click 
on the <Next>� button. 

Step 2 Make sure that the correct data range has been selected. The 
Data Range box should display =Sheet1!$A$6:$E$10� and� an�
active� dotted� box� appears� around� the� selected� area.�
Click on the <Next>� button. 

Step 3 Annotating the chart.  Do you want a legend (key), and titles? 
Click in the Chart title box and type VINO� Sales� Figures�
(1995/6). 
Click in the Category (X) axis: option, and type the text 
Quarterly� Sales. Click on the Legend tab and make sure the 
Show legend box is checked. Click on the <Next>� button. 

Step 4 Chart Location. Choose As object in:  to insert your chart into 
your worksheet.  Click on <Finish>. 

Activity 9.2 The chart is placed in the worksheet.  Click on the chart to make sure 
it is selected, (black selection boxes appear around the edge of the 
chart – make sure the whole chart is selected), hold the left mouse 
button down and drag your mouse – your chart will move with it.  
Move the chart to a suitable place in the worksheet and release your 
mouse button. Click anywhere else on the worksheet to deselect the 
chart.  
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Task 10 Printing 
Objective To control the printing options. 

Instructions You will use the Page Setup, Print Preview and Print commands from 
the File menu. 

Comments Having undertaken all this work to create your spreadsheet, you will 
want to take away a printed copy. 

 

Activity 10.1 Before printing, you will need to ensure that Excel is ‘talking’ the right 
printer language and attached to the correct printer queue.  To do 
this you should consult the document Getting Started with Microsoft 
Windows NT (BEG 18).  You will also need some Printer Credits 
allocated to your account. 

Activity 10.2 Once the right printer has 
been selected, you will 
probably want to check how 
your page is set up.  Select 
the Page Setup... command 
from the File menu.  The 
dialog box shown below will 
be displayed: 

Click on the Margins tab at 
the top of the box. From 
that screen, under Center 
on page, check the 
Horizontally and Vertically 
boxes.  Then click <OK>. 

Activity 10.3 You will now preview the spreadsheet on screen.  Previewing your 
spreadsheet before committing it to the printer saves you time, effort 
and money, so it is recommended.  As a precaution, you also are 
advised to save your work beforehand. 

From the File menu choose the Print Preview command.  The screen 
will display a preview of the printout.  To examine the worksheet more 
closely, click on the <Zoom> button and scroll around the window.  
When you are satisfied with the Preview, click on the <Print> button.  
The spreadsheet window will reappear with a dialog box checking that 
you are sending the print to the right place, how much of the sheet 
you want printed and how many copies.  You only need to accept the 
defaults, so click <OK> and a small dialog box appears giving the 
progress of the printing.  Wait until this disappears before continuing 
with your work. 
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Task 11 Finishing Excel 
Objective To quit Excel. 

Instructions You will use the Exit command from the File menu. 

Comments You should always quit any computer program when you have 
finished your session.  Never switch off the computer when Excel is 
still running unless absolutely necessary as this may corrupt your 
spreadsheet files.  Also never leave a computer whilst you are still 
logged on to it as others may use your Novell account and they could 
potentially damage your files. 

 

Activity 11.1 Select the Exit option from the File menu.   

Activity 11.2 Excel will ask you if you want to save your document before it lets 
you quit, so the following dialog box will appear: 

 
Click either <Yes> or <No> depending on whether you want the 
changes saved.  Once you have done that Excel will quit.  If you click 
on <Cancel> you will return to your unsaved spreadsheet and can 
continue working. 
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